Bob Lind's Message Board

let's talk about it
Click to return to BobLind.com
It is currently Fri Aug 22, 2014 1:54 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 29 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Tue May 23, 2006 10:59 am 
Offline
Admonkeystrator
User avatar

Joined: Wed Aug 18, 2004 10:28 am
Posts: 304
Location: peninsular america
I've had them, it seems like everyone's had them.

I think I've fixed them for now by changing a few cookie settings behind the scenes. You may have to log in again to officially be recognized by the message board.

BUT -- if you try to log in and aren't recognized right away, or have anything weird with, like, the "new posts" glowing orange cone-thing(*) not glowing orange for you, then please post about it here.


(* I think it's a picture of a folder, but really, who can tell?)


Report this post
Top
 Profile  
Reply with quote  
 Post subject: orange things
PostPosted: Tue May 23, 2006 7:11 pm 
Offline

Joined: Sun Feb 26, 2006 9:14 pm
Posts: 22
Location: Sebastopol
And I thought they were bells, as in "ring, ring" ... new post. Maybe I'm just hearing the bells in my head.


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed May 24, 2006 8:31 am 
Offline

Joined: Wed Nov 09, 2005 11:27 pm
Posts: 72
Location: Long Beach, CA
Yep, the glowing cones are missing!


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed May 24, 2006 12:54 pm 
Offline
Admonkeystrator
User avatar

Joined: Wed Aug 18, 2004 10:28 am
Posts: 304
Location: peninsular america
Ah -- I just changed this forum from "registered members only" to "anyone can post here."

That should make things better.


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu May 25, 2006 3:07 pm 
Offline
Admonkeystrator
User avatar

Joined: Wed Aug 18, 2004 10:28 am
Posts: 304
Location: peninsular america
The wizard hats seem to be working for me now.

How about y'all?


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu May 25, 2006 4:07 pm 
Offline

Joined: Tue Feb 01, 2005 1:30 pm
Posts: 30
Location: Houston, TX
What does one have to take to see wizard hats and glowing cones????

Libby


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri May 26, 2006 10:14 am 
Offline
Admonkeystrator
User avatar

Joined: Wed Aug 18, 2004 10:28 am
Posts: 304
Location: peninsular america
It's the special cookies.....


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Jun 13, 2006 11:08 pm 
HELP!......My name shows me logged in, but I'm logged out! This is Rob.


Report this post
Top
  
Reply with quote  
 Post subject:
PostPosted: Tue Jun 13, 2006 11:13 pm 
Offline

Joined: Thu Sep 09, 2004 12:01 am
Posts: 199
Location: Michigan USA
See, I can log back in but when I log out, my name still shows as logged in! Help!

_________________
....I went to the river and I stood on the shore. I stood in the twilight of the life I had before....


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Jun 13, 2006 11:36 pm 
Well somehow my name got logged out........don't know how, cuz' I didn't do it.......very strange.


Report this post
Top
  
Reply with quote  
 Post subject:
PostPosted: Wed Jun 14, 2006 10:54 am 
Offline
Admonkeystrator
User avatar

Joined: Wed Aug 18, 2004 10:28 am
Posts: 304
Location: peninsular america
From an email sent to rob68:

Quote:

There are many mysteries to the phpbb bulletin board system, and the way it handles user recognition is among the deepest.

What I *think* was happening was that the system was logging you out, but your browser was saving memory by displaying a cached copy of the forum index page -- in other words, showing you the old "http://www.boblind.com/board" page since it's the same address & code & everything, except it also still showed you logged in. If that was the case, hitting "refresh" would have made you appear to log out.

If not, it may have been the board's resident spirits (net-wights) testing your mettle or inviting you to play. They're mischievous like that.



Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jun 14, 2006 11:19 pm 
Offline

Joined: Thu Sep 09, 2004 12:01 am
Posts: 199
Location: Michigan USA
grant wrote:
From an email sent to rob68:

Quote:

There are many mysteries to the phpbb bulletin board system, and the way it handles user recognition is among the deepest.

What I *think* was happening was that the system was logging you out, but your browser was saving memory by displaying a cached copy of the forum index page -- in other words, showing you the old "http://www.boblind.com/board" page since it's the same address & code & everything, except it also still showed you logged in. If that was the case, hitting "refresh" would have made you appear to log out.

If not, it may have been the board's resident spirits (net-wights) testing your mettle or inviting you to play. They're mischievous like that.



I hit refresh, deleted cookies, temp. internet files and history.....still was logged in....a higher power apparently just logs me out when they see fit......spirits are ok, Turks no.

_________________
....I went to the river and I stood on the shore. I stood in the twilight of the life I had before....


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Jun 15, 2006 11:25 am 
Offline
Admonkeystrator
User avatar

Joined: Wed Aug 18, 2004 10:28 am
Posts: 304
Location: peninsular america
I suggest leaving a small saucer of milk in front of your keyboard overnight, and as you do so, reciting, "Net-wight, net-wight, ever fair, ever bright, drink your fill and dance tonight, smile on my RAM and gigabytes, my WAN and NAT and proxy sites."


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jun 28, 2006 6:05 pm 
Testing log in


Report this post
Top
  
Reply with quote  
 Post subject:
PostPosted: Wed Jun 28, 2006 6:17 pm 
Testing log in. Username jeffbenton.

Grant--I'm still having problems posting a reply after I log in:

If I leave Username blank, my reply is entered as Guest.

If I put my Username in, it tells me Sorry, but this username has been taken.

I'm probably doing (or NOT doing) something. Please HELP!


Report this post
Top
  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 29 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group